[triangle-zpug] What Plone doc should I read?

David Handy david at handysoftware.com
Thu Jul 5 03:15:20 UTC 2007


On Wed, Jul 04, 2007 at 07:43:43PM -0400, Jim Allman wrote:
> On Jul 4, 2007, at 5:23 PM, David Handy wrote:
> > I can't even get off
> > of the dime and "add" a Plone site, because "Plone Site" doesn't  
> > show up in
> > the dropdown list. Poking around it seems like Plone is installed  
> > in the
> > Products directory...
> 
> Odd, it should appear there if Plone installed correctly. If you look  
> in this ZMI (Zope management interface) page, you should see whether  
> this product is intact (happy package icon, like all the others) or  
> not (funny-looking package icon):
> 	<zope-root>//Control_Panel/Products/manage_main
> 
> If CMFCore and CMFPlone products are listed there, and their icons  
> look OK, you should be able to add a Plone Site.

Hi -
Thanks for the advice.

I see CMFCore in the list but not CMFPlone. So I guess installation didn't
go as well as I thought.

It's really strange though, that there is a directory
/opt/Plone-2.5.3/zeocluster/Products/CMFPlone and it is filled with all
sorts of .py files and subdirectories and such, so it looked like it was
installed Ok...

I do see four Products in ZMI whose names begin with Plone:

PloneErrorReporting
PloneLanguageTool
PloneTestCase
PloneTranslations

So at this point I guess I should conclude that the Plone unified installer
didn't work as advertised? There were no error messages during compilation
and installation.

David H

-- 
David Handy
Computer Programming is Fun!
Beginning Computer Programming with Python
http://www.handysoftware.com/cpif/



More information about the triangle-zpug mailing list