[triangle-zpug] What Plone doc should I read?

Jim Allman jim at ibang.com
Wed Jul 4 23:43:43 UTC 2007


On Jul 4, 2007, at 5:23 PM, David Handy wrote:
> I can't even get off
> of the dime and "add" a Plone site, because "Plone Site" doesn't  
> show up in
> the dropdown list. Poking around it seems like Plone is installed  
> in the
> Products directory...

Odd, it should appear there if Plone installed correctly. If you look  
in this ZMI (Zope management interface) page, you should see whether  
this product is intact (happy package icon, like all the others) or  
not (funny-looking package icon):
	<zope-root>//Control_Panel/Products/manage_main

If CMFCore and CMFPlone products are listed there, and their icons  
look OK, you should be able to add a Plone Site. Especially with  
Plone installed, the list of possible types to add is quite large,  
but Plone Site should be available--provided that you're in a  
sensible place to put a Plone site. (What you're really saying with  
the Add button is "Add one of these things right here.") For example,  
you can add a Plone Site to the root "folder" of a Zope site, but not  
from within the Control Panel, or a user folder, etc.

Once you have a simple site installed, the tutorials and such are a  
good next step.

Hope this helps,

   =jimA=

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
. . . . . . . . . . . . . . .
Jim Allman
Interrobang Digital Media
http://www.ibang.com/
(919) 649-5760




More information about the triangle-zpug mailing list