[triangle-zpug] What version of Plone/Zope should I use?

David Handy david at handysoftware.com
Wed Jul 4 19:27:03 UTC 2007


Hi friends -

I'm finally taking the plunge and installing Plone on my home Linux server
to set up a family website.

Which immediately posed a question - Which versions of Plone and Zope do I
install? Since I have no legacy sites nor data to worry about, I'd like to
use the latest versions reasonable. But this page:

http://plone.org/documentation/faq/plone-versions

doesn't even mention Plone 3.0!

Advice? (I figure this is the place to ask...)

Thanks,
David H

-- 
David Handy
Computer Programming is Fun!
Beginning Computer Programming with Python
http://www.handysoftware.com/cpif/



More information about the triangle-zpug mailing list