[triangle-zpug] Upgrading Plone...

Robert Geiger robert at geigers.net
Thu Feb 1 15:37:09 CET 2007


Plonista's...

In my searches for information on upgrading 2.5 to 2.5.2, there seem to 
be several approaches.

Initially, I used the Unified installer on my Red Hat server to install 
the whole zope/plone bundle at plone version 2.5

I'd like to upgrade it because of some security updates, etc.

Due to a required Zope upgrade, I'm wondering if the safest, most 
conservative thing to do is to simply run the same Unified installer at 
2.5.2 level, and then just bring over the extra products and themes I 
added in the 2.5 instance...

OR...

Upgrade Zope, then upgrade Plone separately as a Zope upgrade is 
required going from plone 2.5 to 2.5.2.


** Concerns for me is that I've not any experience "upgrading" zope.  I 
understand the Plone upgrade well enough.  But I really don't want to 
accidentally bring my zope server down and not be able to get it back up 
and running in a reasonable period of time.

Opinions?  Recommendations?

Many thanks in advance for your replies.

Robert
-------------- next part --------------
A non-text attachment was scrubbed...
Name: robert.vcf
Type: text/x-vcard
Size: 171 bytes
Desc: not available
Url : http://starship.python.net/pipermail/triangle-zpug/attachments/20070201/e24318b0/attachment.vcf 


More information about the triangle-zpug mailing list