[triangle-zpug] Security hole fix?

Bill Tolbert bill at big-springs.com
Thu Feb 1 00:12:46 CET 2007


Chris Calloway wrote:
> Robert Geiger wrote:
>   
>> I have Plone 2.5.   Should I just upgrade it to the latest 2.5.2 and 
>> will that solve the problem?
>>     
>
> As I remember, this was fixed in 2.5.1.
>   
Chris is correct. We recently dealt with a client that was running 2.0.5 
and the "portrait link spam" problem was an issue we had to address. You 
should be fine with 2.5. In fact, I think this was fixed in 2.1.

Bill




More information about the triangle-zpug mailing list