[triangle-zpug] getting Plone up & running on Ubuntu

Warren Myers volcimaster at gmail.com
Tue Aug 21 17:11:41 UTC 2007


ok - i'm yanking the repository-based zope i installed, and i'll rerun the
plone installer

I'll check back as soon as that's finished

WMM

On 8/21/07, Chris Calloway <cbc at unc.edu> wrote:
>
> Warren Myers wrote:
> > apt-get install Zope worked fine -> and it's the right version for Plone
>
> Don't install Zope/Plone from the repository unless it's just for a
> temporary test drive. Always either use the all-in-one Linux installer
> or build from source.
>
> http://plone.org/products/plone
>
> You should apt-get remove zope2.9 right away or you may see port
> conflicts with your other attempts to build it.
>
> You should also note that the Ubuntu repository version of Zope is *not*
> the right version for the current release of Plone as of today. :)
>
> > Then I tried running the Plone build/install thing, and it did, but when
> > going to http://zope.server:8080/plone, I get an error.
>
> Maybe cut and paste your error?
>
> > Loading the
> > http://zope.server:8080 page works fine, though.
>
> You should be able to http://zope.server:8080/manage and a) see if you
> have a plone site, and b) what its name is.
>
> --
> Sincerely,
>
> Chris Calloway
> http://www.seacoos.org
> office: 332 Chapman Hall   phone: (919) 962-4323
> mail: Campus Box #3300, UNC-CH, Chapel Hill, NC 27599
>
>
>
>


-- 
http://warrenmyers.com
"God may not play dice with the universe, but something strange is going on
with the prime numbers." --Paul Erdős
"It's not possible. We are the type of people who have everything in our
favor going against us." --Ben Jarhvi, Short Circuit 2
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://starship.python.net/pipermail/triangle-zpug/attachments/20070821/7bb6dee7/attachment.htm 


More information about the triangle-zpug mailing list