[triangle-zpug] getting Plone up & running on Ubuntu

Chris Calloway cbc at unc.edu
Tue Aug 21 17:03:17 UTC 2007


Warren Myers wrote:
> apt-get install Zope worked fine -> and it's the right version for Plone

Don't install Zope/Plone from the repository unless it's just for a 
temporary test drive. Always either use the all-in-one Linux installer 
or build from source.

http://plone.org/products/plone

You should apt-get remove zope2.9 right away or you may see port 
conflicts with your other attempts to build it.

You should also note that the Ubuntu repository version of Zope is *not* 
the right version for the current release of Plone as of today. :)

> Then I tried running the Plone build/install thing, and it did, but when 
> going to http://zope.server:8080/plone, I get an error.

Maybe cut and paste your error?

> Loading the 
> http://zope.server:8080 page works fine, though.

You should be able to http://zope.server:8080/manage and a) see if you 
have a plone site, and b) what its name is.

-- 
Sincerely,

Chris Calloway
http://www.seacoos.org
office: 332 Chapman Hall   phone: (919) 962-4323
mail: Campus Box #3300, UNC-CH, Chapel Hill, NC 27599






More information about the triangle-zpug mailing list