[triangle-zpug] Zope 2.9+ (or earlier) breaks Apache load-balancing??

Mark R. Biggers biggers at utsl.com
Tue Apr 3 21:37:28 UTC 2007


Does anyone have experience with this?

  http://www.zope.org/Collectors/Zope/569

See the entry titled 

  "= Comment - Entry #6 by sabaini on Jul 17, 2006 6:46 am"


... about Zope2 cookies breaking Apache 2.2 load-balancing.

"It" seems to be happening, for me.  BAH!  Trying to avoid one-more-process
in the mix for load-balancing, when 2.2 apache can do the job.


thank you,
----mark



More information about the triangle-zpug mailing list