[Python-de] Docutils veraltet?

Marek Kubica marek at xivilization.net
Fr Mär 28 12:24:56 UTC 2008


Servus,

On Fri, 28 Mar 2008 09:44:15 +0100
Walter Dörwald <walter at livinglogic.de> wrote:

> Ich bin auch ein Neueinsteiger was docutils betrifft, und was ich auf 
> den Webseiten gelesen habe, hat mich auch ziemlich abgeschreckt. Ein 
> "easy_install docutils" liefert ein docutils 0.4, was laut der
> Webseiten total veraltet ist. Und den Hinweis, einfach den Snapshot
> in der Sandbox zu verwenden, finde ich nicht gerade
> vertrauenserweckend.
Hmm, bei Django verwendet auch so ziemlich jeder den Trunk, weil das
Release alt ist. Ist in der Regel kein Problem.

grüße,
Marek