[Python-de] Argumente zum updaten auf Python >2.2.x...

Uwe Laverenz laverenz at molkerei-ammerland.de
Don Jun 29 16:43:18 CEST 2006


On Thu, Jun 29, 2006 at 11:26:52AM +0200, Andreas Pakulat wrote:

> gesehen dass es Woody sein muss). Auf ein woody-System hab ich leider
> keinen Zugriff, aber ich vermute mal dass dort apt-cache policy python
> eine Version >= 2.2.1 liefern wird.

woody:~# apt-cache policy python
python:
  Installed: 2.1.3-3.4
  Candidate: 2.1.3-3.4
  Version Table:
 *** 2.1.3-3.4 0
        500 http://apt-proxy woody/updates/main Packages
        100 /var/lib/dpkg/status
     2.1.3-3 0
        500 http://apt-proxy woody/main Packages

woody:~# apt-cache policy python2.2
python2.2:
  Installed: 2.2.1-4.8
  Candidate: 2.2.1-4.8
  Version Table:
 *** 2.2.1-4.8 0
        500 http://apt-proxy woody/updates/main Packages
        100 /var/lib/dpkg/status
     2.2.1-4.7 0
        500 http://apt-proxy woody/main Packages


Gruss,
Uwe




More information about the python-de mailing list