[Python-de] Argumente zum updaten auf Python >2.2.x...

Andreas Pakulat apaku at gmx.de
Don Jun 29 11:26:52 CEST 2006


On 29.06.06 11:00:47, Jens Diemer wrote:
> Andreas Pakulat schrieb:
> > On 29.06.06 08:47:09, Jens Diemer wrote:
> >> Python v2.2.1 (#1, Aug 25 2004, 16:56:05) [GCC 2.95.4 20011002 (Debian 
> >> prerelease)]
> > Aehm  die Leute die den Server zur Verfuegung stellen sollten so bald
> > wie moeglich ein Systemupgrade durchfuehren. Debian's Support fuer Woody
> > wird demnaechst auslaufen.
> 
> 
> Das ist ein interessanter Punkt! Weißt du genau welche Python Version 
> bei Debian v3.0 und v3.1 installiert ist? Auf den Debian Webseiten 
> konnte ich das nicht finden. Dafür bin ich auf die Support-Informationen 
> gestoßen:

apt-cache policy python auf den Systemen ausfuehren. In Sarge (aka 3.1)
ist python2.3 das "Default-Python", python2.2 wird auch mitgeliefert
aber ist nicht mehr mit gcc2.95 kompiliert (daran hatte ich zunaechst
gesehen dass es Woody sein muss). Auf ein woody-System hab ich leider
keinen Zugriff, aber ich vermute mal dass dort apt-cache policy python
eine Version >= 2.2.1 liefern wird.

Andreas

-- 
You'll be called to a post requiring ability in handling groups of people.