[Python-de] Neuer executer für *n*x

Georg Mischler schorsch at schorsch.com
Mon Feb 7 18:25:19 CET 2005


Pierre Bernhardt wrote:

> ...(Python 2.4 kann ich leider nicht einstzen)

Das Standard-Modul subprocess.py funktioniert auch mit älteren
Python-Versionen. Ich hab nicht getestet, wie weit zurück
man damit gehen kann, aber einen Versuch dürfte es allemal
Wert sein. Das spart dir potentiell einige Anpassungsarbeit,
wenn du später mal in die Lage kommst, auf 2.4 zu wechseln.


-schorsch

-- 
Georg Mischler  --  simulations developer  --  schorsch at schorsch com
+schorsch.com+  --  lighting design tools  --  http://www.schorsch.com/