[Python-de] HILFE: Installation PyMSQL auf HP-UX B.11.11

Diez B. Roggisch deets at web.de
Mon Nov 29 16:35:15 CET 2004


Am Montag, 29. November 2004 16:12 schrieb Frank Immich:
> verwende Python 2.2.2 (#6, Jan 27 2003, 14:10:24) [C] on hp-ux11

Bei mir heisst diese Zeile 

Python 2.3.4 (#2, Sep 24 2004, 08:39:09)
[GCC 3.3.4 (Debian 1:3.3.4-12)] on linux2


Mit anderen Worten: Was für nen C-Compiler verwendest du denn? Und hast du die 
Möglichkeit eventuell auf den GCC umzusatteln?

Diez