[Python-de] PIL:

Diez B. Roggisch deets at web.de
Die Okt 19 13:41:04 CEST 2004


> Scheint als könne er den Filetyp nicht erkennen... hfelt Python oder PIL
> irgendwas? Ich habe python halt im Zope-Package installiert, fehlen dort
> Teile von Python die PIL benötigt? Hab da keine Ahnung...

Bei mir (debian linux) läufts wunderbar - ich würde mal versuchen, python 2.3 
explizit zu installieren, und darein dann PIL. Kann es eventuell sein, das 
ZOPE eine PIL mitbringt, und du jetzt Versionsmischmasch hast?

MfG Diez