[Python-de] idle geht nicht

Sabine Beyer bienebeyer at web.de
Fre Mar 19 09:49:48 CET 2004


Jan Voges schrieb:

>Grund dafür ist eine Inkompatibilität zw. Deiner Python-Version und der 
>installierten Tcl/Tk-Version. Entweder Du installierst ein Python ab Version 
>2.3 (lohnt sich auch aus anderen Gründen) oder eine etwas ältere Tcl/Tk-
>Version. 
>
>Jan
>
>  
>
Danke,

da ich eh nächste Woche ein neues System auf unseren neuen PC 
installiere, werde ich das da gleich berücksichtigen. Da ist sowieso 
eine neuere Pythonversion dabei und doch hoffentlich eine neuere Tcl/Tk- 
Version. Ansonsten weiß ich ja jetzt, wo der Fehler liegt und kann beim 
Installieren darauf achten.
Sabine