[Python-de] mod_python unter Windows

Gerhard Häring gh at ghaering.de
Mon Sep 22 14:56:22 CEST 2003


Marek Kubica wrote:
> Hallo,
> 
> GH> Das geht nicht. Für Python 2.3 brauchst du eine mod_python DLL, die 
> GH> gegen python23.dll kompiliert ist.
> 
> Also, selbermachen? Schwach!

Selber kompilieren oder von jemandem kompilieren lassen. Was ist daran 
schwach?

> Aber das Apache das modul nichtmal findet, ist schon komisch.

Wenn er richtig konfiguriert ist, wird er es schon finden, nur nicht 
laden können, weil eine DLL-Abhängigkeit auf python22.dll nicht erfüllt 
ist (du hast ja python23.dll).

-- Gerhard