[Python-de] installieren der mxTools unter linux

Gerhard Häring gh at ghaering.de
Son Aug 10 21:34:24 EDT 2003


robertj wrote:
>>Vielleicht steht die 2.3 Version in Konflikt mit der 2.2 und 
>>deinstalliert sie automatisch. Schau die die Dependences der Pakete und 
>>die Dateien die darin enthalten sind.
> 
> kapier ich nicht. [...]

Brauchst auch nicht, weil's ein Schmarrn war ;-)

Schau lieber, wo die Dateien wirklich liegen, die installiert wurden. 
Jedenfalls nicht im site-packages Verzeichnis des Python, wo sie 
hingehört hätten, sonst gäb's nicht diese ImportErrors.

-- Gerhard