AW: [Python-de] Vorstellung und (leider) auch Problem mit xml.sax.expatreader

Martin v. Löwis martin at v.loewis.de
Fri Jan 3 10:07:16 EST 2003


Thilo Rößler <el-nino at gmx.li> writes:

> Ja, genauso ist das ... bzw. fast genauso!
> Hab die Binary-Version installiert (kein SuSE-RPM, sondern von der Zope-Seite) 
> und da ist schon Python 2.1.3 dabei ... während ich auch noch Python 2.2 
> installiert habe.
> 
> > Vielleicht ist auch eine neue Installation von Zope eine Ueberlegung
> > wert. 
> 
> Werde mal die Source-Version installieren :-)

M.E. ist es nicht unbedingt nötig, Zope neu zu installieren. distutils
hat die nette Eigenschaft, mit vielen Python-Installationen
klarzukommen - es wird immer die Installation genommen, für die das
setup.py ausgeführt wird.

Wenn Du also lediglich PyXML neu installierst, sollte es eigentlich
auch funktionieren:

/pfad/zu/zopes/python setup.py build
/pfad/zu/zopes/python setup.py install

Ich habe das mit dem Python-in-Zope noch nicht probiert; lass uns also
bitte wissen, ob das funktioniert, falls Du es probierst.

Ciao,
Martin




More information about the Python-de mailing list