[Python-de] Re: [Python-Help] PyPerl

Daniel Yoo dyoo at hkn.eecs.berkeley.edu
Sat May 12 22:19:59 EDT 2001


On Sat, 12 May 2001, Zehnder Patrick wrote:

> I need help to install pyperl.
>
> 
> I have Suse 7.0! I install ActivePerl und ActivePython. I have done exactly:
> 0) unistall all versions of Python and Perl on my machine
> 1) rpm -i
> /usr/src/packages/SOURCES/ActivePerl-5.6.0.620-i686-linux-thread-multi.rpm
> => ok
> 2) rpm -i /usr/src/packages/SOURCES/ActivePython-2.0.0-203.i386.rpm => ok
> 3) tar -xfz /usr/src/packages/SOURCES/pyperl1.0.1.tar.gz => ok
> 4) PATH=/usr/local/ActivePerl-5.6/bin:/usr/local/ActivePython-2.0/bin:$PATH
> => ok
> 5) cd /usr/local/pyperl-1.0.1/Python-Object/ => ok
> 6) perl Makefile.PL => ok
> 7) make install => ? warnings
> 8) cd ..
> 9) python setup.py install =>
>     ...
>     perlxsi.c: In function 'xs_init
>     perlxsi.c:40: 'my_perl' undeclared \
>                           (firs use in this   function)
>     perlxsi.c:40: ...
>     error: command 'gcc' failed with exit status 1
> 
> Is there a Maillinglist for pyperl?


There's a Zope-Perl mailing list here:

    http://lists.zope.org/mailman/listinfo/zope-perl

They should be able to help you with installing pyperl.  Good luck to you!




More information about the Python-de mailing list