[python-de] Re: Python 1.5 übersetzen

Thomas Gellekum tg at ihf.rwth-aachen.de
Thu Nov 12 08:48:50 EST 1998


Thomas Reiss <thomas at mypoint.franken.de> writes:

Status: RO

> Hallo miteinander,
> 
> ich möchte mir Python mit TK-Interface unter Linux übersetzen, bekommme
> aber nur folgende Fehlermeldung:

[...]

> Kann mir evtl. jemand weiterhelfen.
> Es handelt sich übrigens um TK Version 4.2 auf einem Suse-Linux !

     * The _tkinter module does not compile with Tcl 7.6 or earlier. 
       Patch file: _tkinter.1.txt. (20-Apr-98)                           

Zu finden sind die Patches für Python-1.5.1 unter
http://www.python.org/1.5/patches-1.5.1/.

HTH.

tg



__________________________________________________
Python-de Liste  -  python-de at starship.skyport.net
http://starship.skyport.net/mailman/listinfo/python-de




More information about the Python-de mailing list