Thank you sir, I have finally upgraded the Scientific Python 2.8 and reinstalled the MMTK, its working.<br><br><br><br><div class="gmail_quote">On Fri, May 14, 2010 at 7:57 PM, Konrad Hinsen <span dir="ltr">&lt;<a href="mailto:research@khinsen.fastmail.net">research@khinsen.fastmail.net</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="im">On 14 May 2010, at 02:53, prabhakar g wrote:<br>
<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
 yes sir, i have installed Scientific Python, version number is 2.7<br>
</blockquote>
<br></div>
I just checked, you ran into an unfortunate version checking problem: ScientificPython 2.7 announces its version number as &quot;2.7&quot;, which should have been &quot;2.7.0&quot;. That&#39;s why MMTK installation fails.<br>

<br>
I&#39;d suggest that you upgrade to ScientificPython 2.8 or 2.9, because that will also give you lots of improvements and bug fixes, in addition to solving the installation problem. If for some reason that is not an option, you can remove the verson control check (the one that causes the error message) from setup.py in MMTK.<div>
<div></div><div class="h5"><br>
<br>
Konrad.<br>
--<br>
---------------------------------------------------------------------<br>
Konrad Hinsen<br>
Centre de Biophysique Moléculaire, CNRS Orléans<br>
Synchrotron Soleil - Division Expériences<br>
Saint Aubin - BP 48<br>
91192 Gif sur Yvette Cedex, France<br>
Tel. +33-1 69 35 97 15<br>
E-Mail: research at  khinsen dot fastmail dot net<br>
---------------------------------------------------------------------<br>
<br>
</div></div></blockquote></div><br>