Dear Sir, <br><br> I updated python from version 2.5 to 2.6.  When I tried to reinstall the MMTK package for the updated version of python  am getting an error message  <br>$ python setup.py build<br><span style="color: rgb(204, 0, 0);">Traceback (most recent call last):</span><br style="color: rgb(204, 0, 0);">
<span style="color: rgb(204, 0, 0);">  File &quot;setup.py&quot;, line 40, in &lt;module&gt;</span><br style="color: rgb(204, 0, 0);"><span style="color: rgb(204, 0, 0);">    (int(scientific_version[1]) == 7 and int(scientific_version[2]) &gt;= 8):</span><br style="color: rgb(204, 0, 0);">
<span style="color: rgb(204, 0, 0);">IndexError: list index out of range<br><br><span style="color: rgb(0, 0, 0);">I tried to figure out, but none of my trials worked. Hope you could help</span><br style="color: rgb(0, 0, 0);">
<br style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0);">Sincerely</span><br style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 0);">prabha</span><br></span><br>