<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 11 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:SimSun;
        panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
        {font-family:SimSun;
        panose-1:2 1 6 0 3 1 1 1 1 1;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        text-align:justify;
        text-justify:inter-ideograph;
        font-size:10.5pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:Arial;
        color:windowtext;}
 /* Page Definitions */
 @page Section1
        {size:595.3pt 841.9pt;
        margin:72.0pt 90.0pt 72.0pt 90.0pt;
        layout-grid:15.6pt;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=ZH-CN link=blue vlink=purple style='text-justify-trim:punctuation'>

<div class=Section1 style='layout-grid:15.6pt'>

<p class=MsoNormal><font size=1 face=Arial><span lang=EN-US style='font-size:
9.0pt;font-family:Arial'>Hello:<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=1 face=Arial><span lang=EN-US style='font-size:
9.0pt;font-family:Arial'>I am using The windows version of MMTk.<o:p></o:p></span></font></p>

<p class=MsoNormal><font size=1 face=Arial><span lang=EN-US style='font-size:
9.0pt;font-family:Arial'>When I use the Amber94 force field with the Ewald
electronicstatic option, there comes an error which reads <o:p></o:p></span></font></p>

<p class=MsoNormal><font size=1 face=Arial><span lang=EN-US style='font-size:
9.0pt;font-family:Arial'>**********************************<o:p></o:p></span></font></p>

<p class=MsoNormal><b><font size=1 face=Arial><span lang=EN-US
style='font-size:9.0pt;font-family:Arial;font-weight:bold'>TypeError: a float
is required<o:p></o:p></span></font></b></p>

<p class=MsoNormal><b><font size=1 face=Arial><span lang=EN-US
style='font-size:9.0pt;font-family:Arial;font-weight:bold'>**********************************<o:p></o:p></span></font></b></p>

<p class=MsoNormal><font size=1 face=Arial><span lang=EN-US style='font-size:
9.0pt;font-family:Arial'>While without the Ewald option, everything goes very
well.<o:p></o:p></span></font></p>

<p class=MsoNormal align=left style='text-align:left;text-autospace:none'><font
size=1 face=Arial><span lang=EN-US style='font-size:9.0pt;font-family:Arial'>Is
there something more should be installed? </span></font><font size=1
face=Arial><span lang=EN-US style='font-size:9.0pt;font-family:Arial'>Any clues
as to how to rectify this problem would be greatly appreciated.<o:p></o:p></span></font></p>

<p class=MsoNormal align=left style='text-align:left;text-autospace:none'><font
size=1 face=Arial><span lang=EN-US style='font-size:9.0pt;font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=MsoNormal align=left style='text-align:left;text-autospace:none'><font
size=1 face=Arial><span lang=EN-US style='font-size:9.0pt;font-family:Arial'>Bin
Gu<o:p></o:p></span></font></p>

</div>

</body>

</html>