[MMTK] installing MMTK

prabhakar g prabha.iisc at googlemail.com
Wed May 19 01:45:25 UTC 2010


Thank you sir, I have finally upgraded the Scientific Python 2.8 and
reinstalled the MMTK, its working.



On Fri, May 14, 2010 at 7:57 PM, Konrad Hinsen <
research at khinsen.fastmail.net> wrote:

> On 14 May 2010, at 02:53, prabhakar g wrote:
>
>   yes sir, i have installed Scientific Python, version number is 2.7
>>
>
> I just checked, you ran into an unfortunate version checking problem:
> ScientificPython 2.7 announces its version number as "2.7", which should
> have been "2.7.0". That's why MMTK installation fails.
>
> I'd suggest that you upgrade to ScientificPython 2.8 or 2.9, because that
> will also give you lots of improvements and bug fixes, in addition to
> solving the installation problem. If for some reason that is not an option,
> you can remove the verson control check (the one that causes the error
> message) from setup.py in MMTK.
>
>
> Konrad.
> --
> ---------------------------------------------------------------------
> Konrad Hinsen
> Centre de Biophysique Moléculaire, CNRS Orléans
> Synchrotron Soleil - Division Expériences
> Saint Aubin - BP 48
> 91192 Gif sur Yvette Cedex, France
> Tel. +33-1 69 35 97 15
> E-Mail: research at  khinsen dot fastmail dot net
> ---------------------------------------------------------------------
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://starship.python.net/pipermail/mmtk/attachments/20100519/6d0d6851/attachment.htm>


More information about the mmtk mailing list