[MMTK] installing MMTK

prabhakar g prabha.iisc at googlemail.com
Fri May 14 00:53:34 UTC 2010


 yes sir, i have installed Scientific Python, version number is 2.7

Thanks

On Fri, May 14, 2010 at 12:20 AM, Konrad Hinsen <
research at khinsen.fastmail.net> wrote:

> On 13 May 2010, at 13:32, prabhakar g wrote:
>
>   I updated python from version 2.5 to 2.6.  When I tried to reinstall the
>> MMTK package for the updated version of python  am getting an error message
>> $ python setup.py build
>> Traceback (most recent call last):
>>  File "setup.py", line 40, in <module>
>>    (int(scientific_version[1]) == 7 and int(scientific_version[2]) >= 8):
>> IndexError: list index out of range
>>
>> I tried to figure out, but none of my trials worked. Hope you could help
>>
>
> Did you install ScientificPython before installing MMTK? If so, which
> version?
>
> Konrad.
> --
> ---------------------------------------------------------------------
> Konrad Hinsen
> Centre de Biophysique Moléculaire, CNRS Orléans
> Synchrotron Soleil - Division Expériences
> Saint Aubin - BP 48
> 91192 Gif sur Yvette Cedex, France
> Tel. +33-1 69 35 97 15
> E-Mail: research at  khinsen dot fastmail dot net
> ---------------------------------------------------------------------
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://starship.python.net/pipermail/mmtk/attachments/20100514/db5590ea/attachment.htm>


More information about the mmtk mailing list