[MMTK] MMTK Suse 10.1

Gustavo Mercier gamercier at yahoo.com
Fri Sep 8 23:32:19 CEST 2006


Hi!

I recently moved from Suse Linux 9.3 to Suse 10.1
(likely a mistake that I will regret!) I am trying to
reinstall MMTK 2.5.13 with ScientificPython 2.4.9, but
I am now unsuccessful!

Details of the system are below:

1) Linux gusxeon4 2.6.16.21-0.13-bigsmp #1 SMP Mon Jul
17 17:22:44 UTC 2006 i686 i686 i386 GNU/Linux

2) gcc (GCC) 4.1.0 (SUSE Linux)

3) GNU Fortran 95 (GCC) 4.1.0 (SUSE Linux)

4) python-2.4.2-18 (Suse package and including the
developers package)

5) python-numeric-24.2-14 (Suse package)

6) netcdf-3.6.0-21 (Suse package)

I suspect that this has to do with the use of the gcc
4.x compiler -- something that I believe Konrad has
described in the past. However, a look at the MMTK
page failed to make reference to this 'issue'.

Am I correct or the issue of the compiler was resolved
with gcc 4.1.0?

Thanks!
GMercier




--
 Gustavo A. Mercier, Jr. MD,PhD
gamercier at yahoo.com 
469-396-6750 - cell





More information about the mmtk mailing list