[MMTK] how to deal with the error "TypeError: a float is required"

Bin Gu gubit at 163.com
Wed Jan 4 14:46:49 CET 2006


Hello:

I am using The windows version of MMTk.

When I use the Amber94 force field with the Ewald electronicstatic option,
there comes an error which reads 

**********************************

TypeError: a float is required

**********************************

While without the Ewald option, everything goes very well.

Is there something more should be installed? Any clues as to how to rectify
this problem would be greatly appreciated.

 

Bin Gu

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://starship.python.net/pipermail/mmtk/attachments/20060104/e081900d/attachment.htm


More information about the mmtk mailing list