About... Prerequisites Examples Home Bugs Download Manual Links
If you are interested in using pyclimate you'll need some other things to be installed in your machine:
  1. Python
    Of course! You have now available Python 2.2
  2. Numerical Python
    Python Numerical extensions are used widespread
  3. netCDF library
    Version 3.4 or later. You'll need it for dealing with the easily accessible binary format NetCDF.
  4. Scientific Python
    Konrad Hinsen's extension is mainly used in pyclimate to access netCDF Files.
  5. SWIG
    This is necessary if, and only if, you are interested in changing the C code (JDTime.c, pycdf.c, ...)



Contact the
Webmaster